What operating system (OS) can I use with my Vicon Software?

Current release version

Windows 10

Windows 7 Linux OSX
Shōgun 1.1.0 64 bit 64 bit* x x
Nexus 2.7.0 64 bit 64 bit* x x
Tracker 3.6.0 64 bit 64 bit* x x
Polygon 4.4.0 64 bit 64 bit* x x
CaraLive 1.3.0 64 bit 64 bit* x x
CaraPost 1.2.0 64 bit 64 bit* x x
Pegasus 1.2.1 64 bit 64 bit* x x
ProCalc 1.2.0 64 bit 64 bit* x x
ProEclipse 1.1.1 64 bit 64 bit* x x
DataStream SDK 1.8.0 64 bit 64 bit* 64 bit 10.11
Bodybuilder 3.6.4 64 bit 64 bit* x x


Please do note:

  1. Recommended and fully supported in Windows 10 (64bit) -- with .NET Framework 4.5 and above
  2. * Although Vicon Software may install and function under other Microsoft Windows operating systems
    (Compatibility tested only Windows 7 (64bit) -- with .NET Framework 4.5) , this is not officially supported or recommended by Vicon.
  3. For Legacy version please contact Vicon Support
Still need help?