Basler Pylon SDK

Abstract

File Name: BaslerPylon5.0.zip

If Basler digital cameras will be connected to Nexus 2.5, ensure you have updated to the Basler Pylon5 SDK and drivers (v5.0.0), which are available from the Vicon website.

If you are using an Intel i340, i350 or i210 network card, when you install the drivers, select the option for Filter drivers, not Performance drivers.

The Pylon5 driver supports:

Basler GigE cameras under both Windows 10 and Windows 7. Basler FireWire cameras (A600 series) under Windows 7 only.

Requirements

Vicon Nexus 2.5 and above

Download File